waktu tersisa untuk klaim Potongan harga Rp 300.000 dalam program Membership. Klaim Promo!

install pusher

Ditanyakan 3 hari yang lalu oleh Ade Aji Saputra Edit  Hapus  Tandai Selesai  Tandai 
pada saat install pusher (composer require pusher/pusher-php-server "~4.0") kenapa ada 
"Your configuration does not allow connections to http://repo.packagist.org:80/p/provider-2018%24e99484b3d65e12cf45d4b89ba6afcb6dc7348975190aac23024127d59860da0e.json?opwvc=1. See https://getcomposer.org/doc/06-config.md#secure-http for details.
http://repo.packagist.org could not be fully loaded, package information was loaded from the local cache and may be out of date"
BUAT KOMENTAR

2 JAWABAN / 0 KOMENTAR

User avatar
Coba di enable dulu Open SSL di windowsnya, buka file php.ini dan tambahkan
extension=php_openssl.dll
BUAT KOMENTAR
User avatar
sepertinya composer tidak lagi mengizinkan koneksi yang kurang aman (http),
coba clear cache composer dengen perintah:
$ composer clearcache
kemudian coba require pusher nya lagi.
jika masih tetap error, coba jalankan perintah:
composer config secure-http false
BUAT KOMENTAR