Diskusi Riyanda Cavin Sinambela

Selesai
Riyanda Cavin Sinambela
Ditanyakan pada: Membuat Halaman Pertama dengan CodeIgniter

Error saat pertama kali dirun

File sudah diextract dan pindahkan ke xampp, tetapi saya menemukan error
link ss: https://prnt.sc/OPhOibuLn4MA, https://prnt.sc/GOZj0LxGfe_6, dan masih banyak lagi

2 Jawaban

Avatar
Muhammad Fakhry Burhanuddin

8 bulan yang lalu

Jawaban Terpilih

Disarankan menggunakan PHP versi 7 untuk CodeIgniter versi 3.

Bisa download di https://sourceforge.net/projects/xampp/files/XAMPP Windows/7.4.33/

Avatar
BroKoding

8 bulan yang lalu

Halo kak, dari deskripsi error yang didapat mengindikasi disebabkan oleh inkompabilitas sistem. Dalam hal ini codeigniter menggunakan basis php. Menurut dokumentasi CI 3 meminta untuk menggunakan php 5.6 atau lebih baru (php 7.0). Untuk itu coba ubah versi php yang digunakan ya.