Diskusi Arlenda Fitranto

Selesai
Arlenda Fitranto
Ditanyakan pada: Persiapan Layout

Warning saat CRA

Saya install tanpa "[email protected]" Yaitu: npx create-react-app Muncul warning seperti berikut: 205 packages are looking for funding run `npm fund` for details Initialized a git repository. Installing template dependencies using npm... npm WARN deprecated [email protected]: See https://github.com/lydell/source-map-resolve#deprecated added 52 packages in 8s 205 packages are looking for funding run `npm fund` for details Removing template package using npm... removed 1 package, and audited 1447 packages in 3s 205 packages are looking for funding run `npm fund` for details 6 high severity vulnerabilities To address all issues (including breaking changes), run: npm audit fix --force Run `npm audit` for details. Akan tetapi saat npm start, tidak masalah. Cukup diabaikan saja atau harus install pakai "[email protected]"

1 Jawaban

Avatar
Muhammad Fakhry Burhanuddin

15 hari yang lalu

opsi --script-version untuk menentukan versi CRA yang ingin digunakan. opsi ini bisa diabaikan kalau ingin memakai versi yang terbaru. Warning yang muncul diabaikan saja karena hanya bersifat informasi saja.