Diskusi Seraga Santri

Selesai
Seraga Santri
Ditanyakan pada: Menginstall Package Rajaongkir

tidak bisa install raja ongkir

saya menggunakan php 8.2 dan laravel versi 11, namun versi php yang di pakai karvist/rajaongkir itu php versi 7.0 atau 7.1. jadi bagaimana solusi untuk saya agar tetap mengguanak versi terbaru.

solusinya: composer require kavist/rajaongkir:^1.1 --ignore-platform-reqs

1 Jawaban

Avatar
Slamet Budi Santoso

sebulan yang lalu

Jawaban Terpilih

tester